Nim

https://nim-lang.org/ On cygwin 64 it doesn’t compile out-of-the-box. $ sh build.sh Error: unknown operating system: cygwin_nt-6.3 That’s ok. Debian good nim needs c emacs hi.nim…